Составить программу функции y = x^2 sinx изменяющегося на интервале [a; b] с шагом h,используя цикл с предусловием

Составить программу функции y = x^2 sinx изменяющегося на интервале [a; b] с шагом h,используя цикл с предусловием
Гость
Ответ(ы) на вопрос:
Гость
var a,b,i,z:integer;y,x,h,k:real; begin write('введите a,b,h');read(a,b,h); k:=(b - a)/h;z:= round(k); for i:=0 to z do  begin x:=a + h*i; y:= x*x *sin(x*Pi/180); write(x:6);writeln(y:21:6);end;
Не нашли ответ?
Ответить на вопрос
Похожие вопросы