Составить программу и блок-схему для задачи:введите числа A B N если оба числа больше N, то напечатайте слово "больше"если меньше N то слово "меньше", иначе напечатайте N "в промежутке между А и В"

Составить программу и блок-схему для задачи: введите числа A B N если оба числа > N, то напечатайте слово "больше" если < N то слово "меньше", иначе напечатайте N "в промежутке между А и В"
Гость
Ответ(ы) на вопрос:
Гость
 program se; uses crt; var a,b,n:integer; begin writeln('Введите число А: '); read(a); writeln('Введите число В: '); read(b); writeln('Введите число N: '); read(n); if (a > n) and (b > n) then writeln('Больше')else if (a
Не нашли ответ?
Ответить на вопрос
Похожие вопросы