Составить программу, ищущую в тексте подстроку «ха» и удаляющую каждую «находку» (расшифровка пиратского шифра).
Составить программу, ищущую в тексте подстроку «ха» и удаляющую каждую «находку» (расшифровка пиратского шифра).
Ответ(ы) на вопрос:
var
x: string;
begin
readln(x);
writeln(x.Replace('ха', ''));
end.
Не нашли ответ?
Похожие вопросы