Составить программу. которая меньше из двух чисел заменяет их полусуммой а большее их произведением. во вложении образец как нужно делать

Составить программу. которая меньше из двух чисел заменяет их полусуммой а большее их произведением. во вложении образец как нужно делать
Гость
Ответ(ы) на вопрос:
Гость
Блок-схема - в прилагаемом файле. var a,b,c,d:real; begin write('a, b: '); readln(a,b); c:=(a+b)/2; d:=2*a*b; if a