Составить программу которая напрашивает слово и определяет количество символов нем
Составить программу которая напрашивает слово и определяет количество символов нем
Ответ(ы) на вопрос:
// PascalABC.NET 3.0, сборка 1139 от 10.01.2016
var
s:string;
begin
Write('Введите слово: '); ReadLn(s);
Writeln('Количество букв в слове равно ',Length(s))
end.
Тестовое решение:
Введите слово: Информатика
Количество букв в слове равно 11
используйте функцию length (имя строки); для подсчета количества символов.
Не нашли ответ?
Похожие вопросы