Составить программу которая печатает таблицу умножения и таблицу сложения для числа N в десятичной системе счисления. Протестировать программу для чисел 6 и 9. В с++
Составить программу которая печатает таблицу умножения и таблицу сложения для числа N в десятичной системе счисления. Протестировать программу для чисел 6 и 9. В с++
Ответ(ы) на вопрос:
#include
using namespace std;
int main()
{
int n;
cout << "Enter N: ";
cin >> n;
for (int i = 1; i <= 10; i++) {
cout << n << " * " << i << " = " << n * i << endl;
}
cout << endl;
for (int i = 1; i <= 10; i++) {
cout << n << " + " << i << " = " << n + i << endl;
}
return 0;
}
Не нашли ответ?
Похожие вопросы