Составить программу которая печатает true если точка с координатами (х,у) лежит внутри заштрихованной области. 4 рисунок (там,где ромб)
Составить программу которая печатает true если точка с координатами (х,у) лежит внутри заштрихованной области. 4 рисунок (там,где ромб)
Ответ(ы) на вопрос:
"Внутри" я понимаю так, что границы области не входят.
var
x,y:real;
begin
Write('x,y='); Read(x,y);
Writeln((y>5-x) and (y<11-x) and (y>x-3) and (y
Не нашли ответ?
Похожие вопросы