Составить программу, которая подсчитывает количество заглавных букв в промежутке от "Б" до "ф".
Составить программу, которая подсчитывает количество заглавных букв в промежутке от "Б" до "ф".
Ответ(ы) на вопрос:
var a :set of char;
s: string;
i, c: integer;
begin
a := ['Б'..'Ф', 'Ё'];
writeln('Введите строку: ');
readln(s);
for i := 1 to Length(s) do
if s[i] in a then c := c + 1;
writeln('Ответ. ', c);
end.
Не нашли ответ?
Похожие вопросы