Составить программу, которая считает количество букв "а" в заданном слове.В паскаль.
Составить программу, которая считает количество букв "а" в заданном слове.В паскаль.
Ответ(ы) на вопрос:
var s:string; k,i:integer;
begin
write('Введите слово: '); readln(s);
k:=0;
for i:=1 to length(s) do
if s[i]='a' then k:=k+1;
writeln('В слове ',s,' буква а встречается ',k,' раз');
end.
Не нашли ответ?
Похожие вопросы