Составить программу которая считает сумму первых n - четных натуральных чисел. Паскаль.Срочно .Даю 50 баллов

Составить программу которая считает сумму первых n - четных натуральных чисел. Паскаль.Срочно .Даю 50 баллов
Гость
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.1, сборка 1195 от 09.03.2016 begin   var n:=ReadInteger('n=');   Writeln('Сумма ',Range(2,2*n,2).Sum) end. Тестовое решение: n= 10 Сумма 110
Не нашли ответ?
Ответить на вопрос
Похожие вопросы