Составить программу, которая спрашивает: «Какой предмет вы изучаете?» и после ответа (например, «Физика») сообщает: « Физика – любимый предмет многих».
Составить программу, которая спрашивает: «Какой предмет вы изучаете?» и после ответа (например, «Физика») сообщает: « Физика – любимый предмет многих».
Ответ(ы) на вопрос:
program test;
var subject: string;
begin
writeln('Какой предмет вы изучаете?');
readln(subject);
writeln(subject, ' – любимый предмет многих');
readln;
end.
Не нашли ответ?
Похожие вопросы