Составить программу которая вводит название домашнего животного и выводит английское название животного Информатика, операторы ветвления, 9 класс
Составить программу которая вводит название домашнего животного и выводит английское название животного
Информатика, операторы ветвления, 9 класс
Ответ(ы) на вопрос:
Гость
Program z1; Var a,b,c,d,e,f,s:string;Begin write('Введите название животного - '); readln(s); writeln; a:='кошка'; b:='собака'; c:='птица'; d:='мышь'; e:='лиса'; f:='волк'; if (s=a) then writeln(s,' - cat') else if (s=b) then writeln(s,' - dog') else if (s=c) then writeln(s,' - bird') else if (s=d) then writeln(s,' - mouse') else if (s=e) then writeln(s,' - fox') else if (s=f) then writeln(s,' - wolf') else writeln('Таких животных в базе нету'); End.
Не нашли ответ?
Похожие вопросы