Составить программу, которая вводит с клавиатуры четыре целых числа a, b, c (каждое число – с новой строки) и выводит на экран минимальное среди них. Ничего, кроме этого числа, программа выводить не должна. программу на паскаль
Составить программу, которая вводит с клавиатуры четыре целых числа a, b, c (каждое число – с новой строки) и выводит на экран минимальное среди них. Ничего, кроме этого числа, программа выводить не должна. программу на паскаль
Ответ(ы) на вопрос:
Program asd; var a,b,c:integer; Begin Readln(a); Readln(b); Readln(c); If (a
programm abc; uses crt; var a,b,c:integer; begin ClrScr; writeln('a=',a); readln(a); writeln('b=',b); readln(b); writeln('c=',c); readln(c); if (a>b and a>c) then writeln(a); if (b>a and b>c) then writeln(b); if (c>a and c>b) then writeln(c); readln; end.
Не нашли ответ?
Похожие вопросы