Составить программу, которая выводит на экран значение выражения 3 в ступени n -натуральное число, которое вводится с клавиатуры.

Составить программу, которая выводит на экран значение выражения 3 в ступени n -натуральное число, которое вводится с клавиатуры.
Гость
Ответ(ы) на вопрос:
Гость
uses crt; var x,n,res:longint;  begin  clrscr;  write (' vvedite chislo: '); readln (x);   res:=1; for i:=1 to n do res:=res*x write (res); readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы