Составить программу, которая Выводит на экран значение выражения x в 10 степени где x - целое число(x меньше 5)

Составить программу, которая Выводит на экран значение выражения x в 10 степени где x - целое число(x<5)
Гость
Ответ(ы) на вопрос:
Гость
program p1; var x: integer; begin write('Введите x (x<5): '); read(x); writeln('x^10 = ',power(x, 10)); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы