Составить программу, которая запрашивает четырехзначное число, и находит произведение цифр этого числа 

 Составить программу, которая запрашивает четырехзначное число, и находит произведение цифр этого числа 
Гость
Ответ(ы) на вопрос:
Гость
program i7; var   i,n,k: integer; begin   writeln('vvedi 4etireh znachoe chislo');   readln(n);   k:=1;   while n>0 do       begin          k:=k*n mod 10;          n:=n div 10;       end;   writeln(k); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы