Составить программу, которая запрашивает сколько раз и какое число необходимо напечатать. И выводит это число на экран заданное количество раз. В Pascal

Составить программу, которая запрашивает сколько раз и какое число необходимо напечатать. И выводит это число на экран заданное количество раз. В Pascal
Гость
Ответ(ы) на вопрос:
Гость
var h, d, i: integer; begin write('Введите число: '); readln(d); write('Введите количество раз: '); readln(h); for i:=1 to h do write(d, ' '); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы