Составить программу, которая запрашивает время суток, и выводит на экран соответствующее приветствие

Составить программу, которая запрашивает время суток, и выводит на экран соответствующее приветствие
Гость
Ответ(ы) на вопрос:
Гость
program greet; var h: integer; begin write('Час (0-23): '); readln(h); if (h >= 0) and (h <= 4) then writeln('Доброй ночи'); if (h >= 5) and (h <= 11) then writeln('Доброе утро'); if (h >= 12) and (h <= 16) then writeln('Добрый день'); if (h >= 17) and (h <= 23) then writeln('Добрый вечер'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы