Составить программу на Pascal для решения задачи: еженедельно школьнику на питание выделяют N рублей. Каждый день у него 6 уроков. После каждого урока он ходит в столовую и покупает булочку за 15 рублей и чай за 5 рублей. Хвати...

Составить программу на Pascal для решения задачи: еженедельно школьнику на питание выделяют N рублей. Каждый день у него 6 уроков. После каждого урока он ходит в столовую и покупает булочку за 15 рублей и чай за 5 рублей. Хватит ли школьнику выделенных денег на неделю. (компьютер должен вывести сообщение - "Денег хватит" или "Денег не хватит")
Гость
Ответ(ы) на вопрос:
Гость
var N: integer; Begin Readln(N); If N / 36 >= 20 Then Writeln('Денег хватит') Else Writeln('Денег не хватит'); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы