Составить программу на языке pascal abc. По алгоритму (Алгоритм приложен)

Составить программу на языке pascal abc. По алгоритму (Алгоритм приложен)
Гость
Ответ(ы) на вопрос:
Гость
var a,x,y:real; procedure st(a,x:real; var y:real); begin end; begin write('a, x, y: '); readln(a,x,y); if x=0  then y:=1  else if x>0 then st(a,x,y) else st(1/a,-x,y); writeln('y = ',y); end. Пример: a, x, y: 1 2 3 y = 3
Не нашли ответ?
Ответить на вопрос
Похожие вопросы