Составить программу на языке паскаль для вычисления количества положительных элементов в матрице В(8*8)

Составить программу на языке паскаль для вычисления количества положительных элементов в матрице В(8*8)
Гость
Ответ(ы) на вопрос:
Гость
var b: array[1..8,1..8] of integer; i, j, k:integer; begin for i:=1 to 8 do for j:=1 to 8 do readln(b[i,j]); {заполнение матрицы} k:=0; for i:=1 to 8 do for j:=1 to 8 do if b[i,j]>0 then inc(k); writeln(k,' чисел'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы