Составить программу на языке Паскаль если два числа положительные, то возвести оба числа в квадрат если оба числа отрицательные, то найти их модуль

Составить программу на языке Паскаль если два числа положительные, то возвести оба числа в квадрат если оба числа отрицательные, то найти их модуль
Гость
Ответ(ы) на вопрос:
Гость
var a,b: integer; begin readln(a,b); if((a<0)and(b<0)) then writeln(-a,' ',-b) else begin if((a>=0)and(b>=0) then writeln(a*a,' ', b*b) else writeln('Заданные числа не соответствуют условиям'); end; end. end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы