Составить программу на языке Паскаль: На координатной плоскости дана точка (х;у). Определите номер координатной четверти.
Составить программу на языке Паскаль: На координатной плоскости дана точка (х;у). Определите номер координатной четверти.
Ответ(ы) на вопрос:
Гость
var x,y:integer;
begin
writeln('введите x');
readln(x);
writeln('введите y');
readln(y);
if (x>0) and (y>0) then writeln ('точка лежит в первой четверти');
if (x<0) and (y>0) then writeln ('точка лежит во второй четверти');
if (x>0) and (y<0) then writeln ('точка лежит в четвёртой четверти');
if (x<0) and (y<0) then writeln ('точка лежит в третьей четверти');
if (x=0) or (y=0) then writeln ('такой точки нет');
end.
Не нашли ответ?
Похожие вопросы