Составить программу на языке программирования Turbo Pascal и зарисовать блок-схему для следующей задачи: запросить некоторое целое число А, если вдруг окажется, что точно больше 10, то вывести "Слишком много!", а если меньше 10...

Составить программу на языке программирования Turbo Pascal и зарисовать блок-схему для следующей задачи: запросить некоторое целое число А, если вдруг окажется, что точно больше 10, то вывести "Слишком много!", а если меньше 10, то удвоить данное число
Гость
Ответ(ы) на вопрос:
Гость
var a: real; begin    write('Введите число: ');    read(a);    if a > 10 then       writeln('Слишком много!')    else      a := a * 2; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы