Составить программу нахождения средней численности учащихся в  трех классах, если количество учеников в каждом классе вводится с клавиатуры.

Составить программу нахождения средней численности учащихся в  трех классах, если количество учеников в каждом классе вводится с клавиатуры.
Гость
Ответ(ы) на вопрос:
Гость
var n1,n2,n3:integer; begin writeln('Введите кол-во учеников в 1-ом классе: '); read(n1); writeln('Введите кол-во учеников в 2-ом классе: '); read(n2); writeln('Введите кол-во учеников в 3-ом классе: '); read(n3); writeln('Средняя численность учеников : ',(n1+n2+n3)/3); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы