Составить программу нахождения суммы чисел от 10 до 20 и вывода их на экран, срочно! Это в паскале!

Составить программу нахождения суммы чисел от 10 до 20 и вывода их на экран, срочно! Это в паскале!
Гость
Ответ(ы) на вопрос:
Гость
program summa;  var i,s:integer;  begin s:=0;  for i:=10 to 20 do  s:=s+sqr(i);  writeln(s);  end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы