Составить программу нахождения суммы элементов массива, состоящую из 10 чисел. Язык Pascal
Составить программу нахождения суммы элементов массива, состоящую из 10 чисел. Язык Pascal
Ответ(ы) на вопрос:
Гость
Var m:array [1..10] of integer;
I,s:integer;
Begin
S:=0;
For i:=1 to 10 do
Read(m[i]);
For i:=1 to 10 do
S:=s+m[i];
Write(s);
End.
Не нашли ответ?
Похожие вопросы