Составить программу нахождения суммы всех нечётных двузначных чисел
Составить программу нахождения суммы всех нечётных двузначных чисел
Ответ(ы) на вопрос:
Гость
[code]
var x,i,s:word;
begin
s:=0;
for i:=11 to 99 do if i mod 2<>0 then s:=s+i;
writeln(s);
end.
[/code]
Не нашли ответ?
Похожие вопросы