Составить программу определения количества чисел, равных 5, в массиве, элементы которого сформированы датчиком случайных чисел. Размер массива 15,диапазон от 0 до 10.

Составить программу определения количества чисел, равных 5, в массиве, элементы которого сформированы датчиком случайных чисел. Размер массива 15,диапазон от 0 до 10.
Гость
Ответ(ы) на вопрос:
Гость
Да-да, Ваша задача фактически решается в одну строку. // PascalABC.NET 3.2, сборка 1407 от 18.03.2017 // Внимание! Если программа не работает, обновите версию! begin   Writeln(ArrRandom(15,0,10).Println.Where(x->x=5).Count) end. Пример 8 4 4 0 9 1 5 2 0 7 5 3 0 5 3 3
Не нашли ответ?
Ответить на вопрос
Похожие вопросы