Составить программу по которой будет найдено значение операции
Составить программу по которой будет найдено значение операции
Ответ(ы) на вопрос:
Программа, которая вычисляет значение функции:
var x,y:real;
begin
write('x = '); readln(x);
if x<=0 then y:=x*x else y:=1/x;
writeln('y = ',y);
end.
Пример:
x = 5
y = 0.2
// PascalABC.NET 3.1, сборка 1219 от 16.04.2016
begin
var x:=ReadReal('>'); Writeln(x<=0?sqr(x):1/x)
end.
Тестовые решения:
> -5.3
28.09
> 2.7
0.37037037037037
Не нашли ответ?
Похожие вопросы