Составить программу по задаче:Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное"

Составить программу по задаче: Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное"
Гость
Ответ(ы) на вопрос:
Гость
var x, l: integer; begin   readln(x);   l := Trunc(Log10(Abs(x)));   if l = 2 then     writeln (x)   else      writeln('число не трехзначное'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы