Составить программу, позволяющую решить задачу. Начальный вклад в банк составила рублей. Через сколько лет он станет больше b рублей? Каждый год вклад увеличивается на 3%.
Составить программу, позволяющую решить задачу.
Начальный вклад в банк составила рублей. Через сколько лет он станет больше b рублей? Каждый год вклад увеличивается на 3%.
Ответ(ы) на вопрос:
var
now, b : real;
years : integer;
begin
write('Начальный вклад: ');
readln(now);
write('Конечный вклад (b): ');
readln(b);
years := 0;
while now <= b do
begin
now := now + now * 3 / 100;
years := years + 1;
end;
writeln('Потребуется лет: ', years);
end.
Не нашли ответ?
Похожие вопросы