Составить программу, позволяющую сформировать массив из десяти слов и вывести на экранах в обратном порядке; вопрос- как на языке Паскаль организовать работу программы-текста

Составить программу, позволяющую сформировать массив из десяти слов и вывести на экранах в обратном порядке; вопрос- как на языке Паскаль организовать работу программы-текста
Гость
Ответ(ы) на вопрос:
Гость
uses crt; const n = 10; var a: array [1..n] of string;          i:integer; begin for i:=1 to n do begin write('Введите ',i,' слово: '); readln(a[i]); end; for i:=n downto 1 do  writeln('Cлово ',i,': ',a[i]); end. 
Не нашли ответ?
Ответить на вопрос
Похожие вопросы