Составить программу, решающую следующую задачу: Дано трехзначное число. Найти произведение его первой и второй цифры.

Составить программу, решающую следующую задачу: Дано трехзначное число. Найти произведение его первой и второй цифры.
Гость
Ответ(ы) на вопрос:
Гость
var n,p:integer; begin write('n = '); readln(n); p:=(n div 100)*(n div 10 mod 10); writeln('p = ',p); end. Пример: n = 374 p = 21
Не нашли ответ?
Ответить на вопрос
Похожие вопросы