Составить программу, решающую следующую задачу: вычислить длину окружности L и площадь круга S одного и того же заданого радиусв R

Составить программу, решающую следующую задачу: вычислить длину окружности L и площадь круга S одного и того же заданого радиусв R
Гость
Ответ(ы) на вопрос:
Гость
Var r,L,S:real; begin read (r); L:=2*3.14*r; S:=4*3.14*r*r; write('длина...=',L); write('площадь...=',S); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы