Составить программу Turbo Pascal 7.01 : заданы числа a и b. Определить, эти числа одного или разных знаков
Составить программу Turbo Pascal 7.01 : заданы числа a и b. Определить, эти числа одного или разных знаков
Ответ(ы) на вопрос:
Гость
uses Crt;
var
a,b:real;
begin
ClrScr;
Write('Введите два числа через пробел: ');
Read(a,b);
if a*b>0 then Writeln('Числа одного знака')
else Writeln('Числа разных знаков');
ReadKey
end.
Не нашли ответ?
Похожие вопросы