Составить программу в Free pascal для нахождения пройденного пути по этой формуле. про?

Составить программу в Free pascal для нахождения пройденного пути по этой формуле. про??рамма должна содержать описание используемых переменных (var), очистку экрана (uses) (crt) и оператор clr scr ; ввод и вывод величин в отдельной строке.
Гость
Ответ(ы) на вопрос:
Гость
Uses Crt; var   v,t,a:real; begin   ClrScr;   Write('Введите v,a,t: ');   Read(v,a,t);   Writeln('S=',v*t+a*t*t/2);   ReadKey end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы