Составить программу в паскаль: С клавиатуры вводятся стороны двух прямоугольников. Определить площадь какого прямоугольника больше.

Составить программу в паскаль: С клавиатуры вводятся стороны двух прямоугольников. Определить площадь какого прямоугольника больше.
Гость
Ответ(ы) на вопрос:
Гость
//Pascal ABC.NET v3.0 сборка 1111 Var  a1,b1,a2,b2,s1,s2:integer; begin  read(a1,b1,a2,b2);  s1:=a1*b1;  s2:=a2*b2;  if s1>s2 then write('Первый больше');  if s1=s2 then write('Площади равны');  if s1
Не нашли ответ?
Ответить на вопрос
Похожие вопросы