Составить программу в Паскале Даны действительные положительные числа x,y, z. выяснить существует ли треугольник с данными сторонами 

Составить программу в Паскале Даны действительные положительные числа x,y, z. выяснить существует ли треугольник с данными сторонами 
Гость
Ответ(ы) на вопрос:
Гость
var   a, b, c: real; begin   readln(a, b, c);   if(a < b+c) and (b < a+c) and (c < b+a) then writeln('Треугольник существует')     else writeln('Треугольника не существует'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы