Составить программу в Паскале,по блок-схеме.Пожалуйста.
Составить программу в Паскале,по блок-схеме.Пожалуйста.
Ответ(ы) на вопрос:
Гость
program wk;
var x,y:integer;
begin
readln(x,y);
if (1<=x)and (x<=7) then if ((-x+3) and (x+3)<=y)and ((x+3)and(-x+3)>=y)
then writeln('Да')
else writeln('Нет')
else writeln('Нет')
end.
Не нашли ответ?
Похожие вопросы