Составить программу ввести с клавиатуры 2 целых числа m и n больше 0 если m делится на n или наоборот, то вывести единицу, иначе любое другое число
Составить программу ввести с клавиатуры 2 целых числа m и n >0 если m делится на n или наоборот, то вывести единицу, иначе любое другое число
Ответ(ы) на вопрос:
uses crt;
var m,n:longint;
begin
read(m,n);
if (m mod n=0) or (n mod m=0) then writeln(1)
else writeln(2);
end.
Не нашли ответ?
Похожие вопросы