Составить программу вычисления, A - сумма положительных элементов массива; B – номер наименьшего элемента массива; C - количество элементов массива кратных пяти. Полученные значения элементов А,B,C,W вывести на печать.(Паскаль)

Составить программу вычисления, A - сумма положительных элементов массива; B – номер наименьшего элемента массива; C - количество элементов массива кратных пяти. Полученные значения элементов А,B,C,W вывести на печать.(Паскаль)
Гость
Ответ(ы) на вопрос:
Гость
program z1; var mas: array[1..100] of integer; i,a,b,c,n,min: integer; begin a:=0; min:=1000; c:=0; writeln('Введите количество элементов массива'); readln(n); writeln('Введите элементы массива'); for i:=1 to n do begin read(mas[i]); if mas[i]>0 then a:=a+mas[i]; if mas[i]
Не нашли ответ?
Ответить на вопрос
Похожие вопросы