Составить программу вычисления суммы квадратов н первых натуральных чисел н вводится с клавиатуры
Составить программу вычисления суммы квадратов н первых натуральных чисел н вводится с клавиатуры
Ответ(ы) на вопрос:
var n,i,s:integer;
begin
read (n);
s:=0;
for i:=1 to n do
begin
s:=s+sqr(i);
end;
writeln (s);
end.
Не нашли ответ?
Похожие вопросы