Составить программу вычисления Y: Y = x – (x^2.4)/(x – 1/x) при x больше 10, Y = x (x 2)^(2.5) при -1 меньше x меньше = 3 Напечатать: При x = … функция вычисляется по формуле … Результат = …

Составить программу вычисления Y: Y = x – (x^2.4)/(x – 1/x) при x > 10, Y = x (x 2)^(2.5) при -1< x <= 3 Напечатать: При x = … функция вычисляется по формуле … Результат = …
Гость
Ответ(ы) на вопрос:
Гость
program z4; var x,y:real; begin writeln('Введите x'); readln(x); if(x>10) then begin y:=x - (power(x,2.4))/(x - 1/x); writeln('При x = ',x,', функция вычисляется по формуле (y:=x - (power(x,2.4))/(x - 1/x)), и ее значение равно: ',y); end; if ((x>-1) and (x<=3)) then begin y:=x*power((2+x),2.5); writeln('При x = ',x,', функция вычисляется по формуле (y:=x*power((2+x),2.5)), и ее значение равно: ',y); end; end. Прошу прощения за долгий ответ. Не мастак я рисовать блок-схемы
Не нашли ответ?
Ответить на вопрос
Похожие вопросы