Составить программу вычисления значения выражения y=1+1/2+1/3+... +1/20. {В данном случае целесообразно организовать цикл с параметром, изменяющимся от 1 до 20, то есть шаг изменения параметра равен +1. Обозначим: у - очередное...
Составить программу вычисления значения выражения y=1+1/2+1/3+... +1/20.
{В данном случае целесообразно организовать цикл с параметром, изменяющимся от 1 до 20, то есть шаг изменения параметра равен +1. Обозначим: у - очередное значение суммы дробей; n - параметр цикла. Учитывая это, составим программу: }
PASCAL ABC! ПОЖАЛУЙСТА, ОТМЕЧУ КАК ЛУЧШИЙ ОТВЕТ!!
Ответ(ы) на вопрос:
Гость
var
i: integer;
s: real;
begin
for i:=1 to 20 do
s:=s+1/i;
write ('Сумма равняется', s)
end.
Не нашли ответ?
Похожие вопросы