Составить программу, вычисляющую значение Y, если: Y = x в третьей -2x, если x больше или ровно12x-5, если x меньше 1
Составить программу, вычисляющую значение Y, если: Y = x в третьей -2x, если x больше или ровно1
2x-5, если x<1
Ответ(ы) на вопрос:
var
x, y: real;
begin
Write('Введите х: ');
Readln(x);
if x < 1 then y := 2 * x - 5
else y := x * x * x - 2 * x;
Writeln('y=', y)
end.
Не нашли ответ?
Похожие вопросы