Составить программу вывода на экран максимального элемента массива! Помогите пожалуйста !
Составить программу вывода на экран максимального элемента массива! Помогите пожалуйста !
Ответ(ы) на вопрос:
Гость
var a: array[1..10] of integer;i:byte;max: Integer;begin
for i:= 1 to 10 do a[i]:=random(-100,100); max:=a[1]; For i:=2 to 10 do If a[i]>max Then max:=a[i]; writeln('Исходный массив: ',a); writeln('Наибольший элемент: ',max);end.
Не нашли ответ?
Похожие вопросы