Составить программу заполнения массива из 7 элементов числами от 1 до 30 с помощью генератора случайных чисел и вывести значения его элементов в строку через запятую
Составить программу заполнения массива из 7 элементов числами от 1 до 30 с помощью генератора случайных чисел и вывести значения его элементов в строку через запятую
Ответ(ы) на вопрос:
const n=7;
var a : array[1..n] of integer; i : integer;
begin
Randomize;
for i:=1 to n do
begin
a[i]:=random(30)+1;
write(a[i],',');
end;
writeln;
end.
Не нашли ответ?
Похожие вопросы