Составить программу.Дан массив,состоящий из 5 элементов.Найти кол-во элементов равных 7.Числа 7,14,-3,7,0.

Составить программу.Дан массив,состоящий из 5 элементов.Найти кол-во элементов равных 7.Числа 7,14,-3,7,0.
Гость
Ответ(ы) на вопрос:
Гость
var   a   : array [1..100] of longint;   k,i : longint; begin   k:=0;   for i:=1 to 5 do begin read(a[i]); if a[i]=k then k:=k+1; end;   writeln(k); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы