Составить программу,которая упорядочивает 2 числа по убыванию и находит максимальное из них.

Составить программу,которая упорядочивает 2 числа по убыванию и находит максимальное из них.
Гость
Ответ(ы) на вопрос:
Гость
var a,b:integer; begin writeln(a); readln(a); writeln(b); readln(b); if a>b then writeln(a, ', ', b) else writeln(b, ', ',a); if a>b then writeln(a, ' - максимум') else writeln(b, ' - максимум'); end.
Гость
uses crt; var x,y,max: real; begin      read(x,y);      writeln;      if x>y then begin         write(x,' ',y);         max:=x;      end      else begin           max:=y;           write(y,' ',x)      end;      writeln;      writeln('Максимум: ',max); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы